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Intro to MS PowerPoint 2007

·Introduction to PowerPoint

·PowerPoint Window and Tools

·Create a Presentation with a Design

·Modify a Design

·Customize a Design



Introduction to PowerPoint

·An electronic presentation  with text, hypertext, graphics, 

sound, animations, charts, video clips, etc.

· Import MS-Word tables, Excel spreadsheets or charts.

·Save a presentation as web pages.

·Example of a presentation (bslide, Yi-DL)

ƁViews, slides, changing slides

ƁWays of view slides 

¶Normal view, slide sorter view, slide show.  Use òEscó to stop a 

slide show.

¶òYi ðDLó and òbslideó-Designed background, photos, animated 

text, manual/auto  slide show.



PowerPoint Window

·Open PowerPoint 

ƁStart-Programs-Microsoft-PowerPoint 2007

ƁGo to Office Button and select Open. 

·PowerPoint Windows

ƁOutline window, slide window, notes window, minimize, resize, 
close, move windows around, change window sizes, zoom. 

ƁNormal view, Slide Sorter view, Slide Show. 

ƁChange slides



PowerPoint Window

· New Features

Ɓ Office Button, Quick 
Access Toolbar, Tab Bar, 
Ribbon

· Slides/Outline

· Slide Pane

· Note Pane

Change Window Size
Change PageStatus Bar



View Options

· Normal View

ƁOutline/Slides Tabs,  Slide Pane, and Note Pane
¶Outline/Slides Tabs ðoutline view and slides view.

· Slide Sorter View

ƁOverview of all slides, Re-order slides, Change slide 
transition.

· Slide Show View

ƁShow a presentation.



MS Office Button, Quick Access Toolbar

· MS Office Button

Ɓ New

Ɓ Open

Ɓ Save

Ɓ Save As

¶ PowerPoint Presentation (.ppt)

¶ PowerPoint 97-2003 presentation (.pptx)

Ɓ Print

Ɓ Send:  Email, Email as  .pdf Attachment

Ɓ Close

· Quick Access Toolbar

Ɓ Save

Ɓ Undo

Ɓ Check Spelling



Home Ribbon ðBasic Tools

·A ribbon contains groups of tools or 
shortcuts for certain actions. 

·Each tab opens a ribbon, a group of commands.

·Home Ribbon ðFormatting Tools

ƁClipboard: Cut, Copy, Paste, Format Painter

ƁSlides:  New Slide, Layout, Delete

ƁFont: Font, Size, Color, Clear all Formatting, etc.

ƁParagraph: alignment, text direction, etc.

ƁDrawing: Shape Fill, Shape Outline, Shape Effects, 
Quick Styles, Arrange, etc.

ƁEditing: Find, Replace, Select.



Steps of Making a PowerPoint Presentation

· Create a new presentation.

· Create a Title slide and content slides.
ƁEnter a Title and a subtitle of presentation.

ƁEnter a title with content in each of slides.

· Choose a theme.

· Add pictures, charts, or hypertext if necessary. 

· Add a transition between slides.

· Add an animation in a slide if necessary.
ƁOrder of gradually display text, pictures, charts, etc.

· Show a presentation

ƁManually advancing a slide  is default, used for a presentation, a 
lecture, etc..

ƁIf necessary, set up an òautomatic showó, used for a demo.



Create a New Presentation

· Start-Programs-Microsoft Office-Microsoft 

PowerPoint 2007

ƁMS PowerPoint opens a new presentation file.

ƁWhen you have already opened a PowerPoint file, but 

would like to create a new presentation.

¶Go to Office Button , select New.  Keep Blank and recent 

and Blank Presentation in place.  Click on Create .



Presentation Title Slide

·A new presentation opens a blank Title slide.

ƁClick on the Title box and type a presentation title.

ƁClick on the subtitle box to type a subtitle.
· Move a text box: click on the text box and drag a border of the text 

box.

· Resize a text box: click on the text box and drag a corner òhandleó of 
the box or a middle òhandleó of a border.



Create a New Slide with a Layout

· In Home Tab and Slides group, 
click on New Slide icon.

ƁThe default layout for a new 
slide has a title box and a 
content box.

ƁIf you would like to choose a 
different layout in a new slide, 
press the arrow on New 
Slide icon and choose a 
layout.

¶Exercise:  
¶Create a new slide in default layout.

¶Create a new slide in Comparison 
layout.



Enter Content Textin a Slide

· Click the title box and type a slide title.

· Click the content box and type first 
line/paragraph.  

· Hit enter key to start a line/paragraph.

· Use Tab key to indent the line/paragraph 
to next level.  Type text.

· Hit enter key to start a line/paragraph.

· Use Shift + Tab to out-dent the next 
line/paragraph to previous level and type 
text. Hit enter key.

· Use Tab to change to the next level of 
text.

· Use Shift + Tab to bring back to a level 
of text.

· Font size is adjusted as you type.



Modify Text in a Slide
ÅClick on a text box to activate the box.

ÅHighlight the text and use formatting tools in Home Tab to 
make changes on font style and size, text alignment, etc.

ÅMove a text box - drag a border of the text box.

ÅResize a text box - drag a corner handle of the text box.
ÅResizing a text box may change the font size automatically.



Enter Text in Outline View

Ɓ You may enter text in Outline view.

Ɓ In Slide/Outline window
¶ Select Outline tab.
¶ Click on the last letter of the last line in your slide.
¶ Hit Enter to start a new line.
¶ Press Shift + Tab to move the cursor to the beginning of a slide.
¶ Type the title of the slide.
¶ Hit Enter to start a new line.  
¶ Use Tab key to indent the line.  This allows you type text in content text box.  Type text.
¶ Hit Enter to start a new line.

· Use Enter key to start a new line/paragraph or a new slide.

· A new slide starts at first level of text.

· Use Tab key to advance a level of text.

· Use Shift + Tab to bring back to a level of text.

· Double-click on a slide icon to expand or collapse content of a slide.



Choose a Design Theme

·You are advised to create minimum three 
slides before you choose a design theme. 

·You may choose a design theme at anytime, 
but a new design theme may change font, 
font size, bullets, text alignment, etc.

·Click on Design tab to activate Design 
Ribbon.

·Choose a theme.



Insert a Clip Art in a Slide

·Insert Tab -Clip Art

ƁType a search keyword in Search 
For box and click Go button.

ƁA group of pictures related to the 
keyword are displayed.

ƁClick on a picture of your choice 
to bring it to the slide.



Insert a Clip Art on Office Online
· Insert Tab ðClip Art icon

Ɓ Click on Clip art on Office Online link (bottom right corner).

Ɓ A new window opens the MS Office Online Clipart site.

Ɓ Type a search keyword in Search box.  Click on Search button.   A group of 
pictures display.  You may click on a navigation arrow to advance to next page of 
pictures.

Ɓ Underneath a picture you would like to choose, check the selection box.  You may 
choose more than one picture download all at once.

Ɓ Click on Download button.  At next page, click on

Ɓ Click on Open button in  File Download window. 

Ɓ It opens up Microsoft Clip Organizer window.              



Microsoft Clip Organizer
· In Microsoft Clip Organizer window

Ɓ The pictures downloaded are displayed.  The downloaded pictures are imported to a category 
folder.  If the pictures you selected are classified into various categories, you only see the pictures 
in one category.   To see all pictures you downloaded, click on Downloaded Clip folder in the 
left split window.  

Ɓ Click on the right òbaró of the picture you would like to insert, a menu displays.  Click on Copy .  

Ɓ Right - click on the active slide that you would like to insert the picture.  Click on Paste icon. 

Ɓ The pictures you downloaded can be later accessed via Microsoft Clip Organizer .  To open 
Microsoft Clip Organizer in a slide Normal view,  activate Insert Tab, click on Clip Art icon.  
Click on Organize Clips é link (bottom right corner). 



Resize, Move, and Rotate a Picture

·Drag a corner handle to resize 
a picture proportionally.

·Drag a middle handle to resize 
a picture on one dimension.

·Point at a picture and drag to 
move it.

·Drag the rotation handle 
(green fill-in circle) to rotate a 
picture.



Insert a Picture to a Slide

· Insert Tab ðPicture icon      -Locate the picture file stored on your 
computer.

· Double-click the picture file to bring it to your slide.

· Or select the picture file and click Insert button.



Add a Transition Between Slides

·Click on Animation Tab.

· Select a transition in Transition to This Slide group.

· You may choose a speed in Transition Speed box.

· To use the same transition for all slides, click Apply to All
button.

· Add a transition among a group of selected slides

ƁIn Slide Sorter view, select the first slide, hold Shift key and select the last 
slide.

ƁChoose a transition.



Animation ðText, Objects

· An animation allows to display a 
slide content by paragraphs.

· In Animations Tab
ƁFor text, click on a paragraph within the 

text box.
¶ Click on the down arrow in Animate box.
¶ There are three animations listed, Fade, Wipe, or fly In.
¶ Each animation may have a choice of either showing all 

text at once or by 1st Level Paragraphs..
¶ Click on an animation of your choice:  Fade, Wipe, or 

Fly In.
¶ Decide one of the three animations you would like to 

use and click on either All at Once or By 1st Level 
Paragraphs.

¶ Click on Preview icon to preview text animation.

ƁFor an object, such as a picture.
¶ Select the picture. In Animate box, select an animation.

ƁObjects can be pictures, charts, diagrams, 
etc.

ƁThe animation you choose applies to the 
text or the object you select. 



Animate Multiple Objects, Custom Animation

· Animate multiple objects

ƁCRTL + All, select all objects in a slide.

ƁSelect one object, press CRTL and select another 
object.

ƁIn Animations Tab, select an animation.

· Custom Animation

ƁAfter all the objects have been applied to an 
animation, you can reorder them or change how 
you would like an object to animate (on mouse 
click or continue on the previous slide).

ƁIn Animations Tab, select Custom Animation .
¶ In the Custom Animation window, select an object
¶Re-Order

¶Click on up or down arrow to reorder.

¶Change the way to start an animation.

¶Choose a method (Mouse Click or With Previous) in Start: 
box.

¶Speed

¶Choose a speed in Speed box.



PowerPoint Notes

· Use of notes may serve as a reminder when you are conducting a 
presentation.  You may create a note for a slide, print it out, and refer to it 
during your presentation.

ƁDrag the bottom border of the slide window till you have enough space to 
type notes in Note Pane.  Type notes.

ƁNotes you entered have limited formatting.



Print Slides

·Office Button -
Print

·In the Print What 
box, select Slides.

·Select Pure Black 
and White for Black 
and White printing.

·This is commonly 
used to print a 
PowerPoint slide one 
slide a page.



Print Handouts

·Office Button -Print

·In Print What box, 

select Handouts .

Select Pure Black 

and White.

·Select a number 

(2,3,4,6,9) for the 

number of Slides per 

pages.  

Ɓò3ó prints slides as 

shown here:



Print Notes

· Office Button -Print

· In Print What box. select 
Notes Pages and select 
Pure Black and White.

· The note will look like 
this. 



Show a Presentation Manually 

· Before you start showing a presentation, make sure you navigate to 
the Title Slide (first slide) in Normal View.

· Click on Show Slide icon      at the bottom right corner of 
PowerPoint window.  

· To advance a slide, click on mouse or press the right arrow key.

· To show a previous slide, press the left arrow key.

· Press Esc key to stop a presentation.

· Use Slide Show Toolbar

Ɓ In Slide Show view, there are four tools shown at the bottom left corner.

Ɓ Go to the previous slide or next slide.

ƁUse a pen to draw on a slide.

ƁChoose a slide to display.



Show a Presentation Automatically

· In Slide Show Tab, Set Up group, click on 
Set Up Slide Show icon.

· Check                           and click on OK .

· Two ways of showing a presentation 
automatically.
ƁShow a presentation with a rehearsed timing.
¶ In Slide Show Tab, click on Rehearse Timings.
¶ Click the mouse to time the advancement of all slides.
¶ In the end, click Yes when prompted if you want to save the 

timing and you would like to save the rehearsed timing for all 
slides.

¶ Click on Show Slide icon to show the presentation.

ƁShow a presentation with a set time on all 
slides.

¶ In Animation Tab,  under Advance Slide

¶Check Automatically After and select a time 

such as ò3ó seconds.

¶Uncheck On Mouse Click .

¶Click on Apply to All to apply 3 seconds time 

frame to all slide.



Turn Off the Timing

·Turn off the rehearsed 
timing.
ƁIn Slide Show Tab, select Set 

Up Slide Show icon.
¶Under Show Options , 

uncheck Loop continuously 
until ôEscõ.
¶Under Advance slides, check 

Manually.
¶Click OK .

· Turn off a Set Time on all slides.
Ɓ In Animations Tab.

ƁUnder Advance slide , check On 
Mouse Click , and uncheck 
Automatically after .
ƁClick on Apply to All .



Add Hyperlink
· Hyperlinks can be added to text or a picture.

· Highlight a word/phrase or a picture.

· Click on Insert Tab and click on Hyperlink icon.

· Type the URL (web address) in the Address box.

· Click OK .

· A hyperlink only works in Slide Show view. 

Ɓ To test the hyperlink, click on Slide Show iconé



PowerPoint Drawing Tools

· In Home Tab ðDrawin g Group
ƁSelect a shape, draw a shape
¶Shape Fill , a color of a shape.
¶Shape Outline , color for an outline of a shape.
¶Shape Effects, an effect of a shape.
¶Quick Styles , a pre-designed style of a shape.

· In Insert Tab ðExplore WordArt and SmartArt
ƁWordArt - select a word art, click on the text box and 

type text .
ƁSmartArt- select a diagram and click on OK.  

Change the size of a shape



Modify a Design

·In Design Tab

·Color, change to a new theme color.

ƁApplies to colors of text, hypertext, background 
color, etc.

·Fonts, change to a set of new theme fonts.

·Effects, change to a theme effect.

ƁEffects only apply to pictures and shapes.


