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Transitioning to Blackboard Learn 

Yi Guan-Raczkowski, Director of Distance Learning, Middlesex Community College 

1. Introduction 

a. Fall ’12 Implementation (see Page 7`) 

b. Blackboard Learn Basic Features: Layout, Communication Tools, Content, Grade Center, 

and Notifications. 

c. Migration Matter: Fill out the request form in Faculty Self-Service. 

d. Training – Migration training, after you are confirmed by System Support. 

2. Log on to Blackboard Learn with a training account. You can use this account to “play” for about 

3 -6 weeks.  

3. My Blackboard Learn – (#19, #20) 

a. Courses you are teaching – Instructor/Designer 

b. Courses in which you are enrolled – Students 

c. Hide/Show Courses – Manage My Course Settings -  

d. Help, Browser Check, 24/7 Support – Knowledge Base (Search), Phone#, FAQs. 

e. Faculty Orientation Course: Practice File>save it to your computer. 

f. On-Demand Learning Center 

g. Personal Information – you can change personal information only using a Training 

Account.  When teaching in Fall ’12, change your email in Faculty Self-Service.  

h. Move/Delete a module. 

4. Default Template – Layout (#24, #25, #27) 

a. Entry point – Student Alerts (module page) – can be changed. 

b. Course Menu – Left Panel: Links to Content Area, Blank Page, Tools, Internal/External link, 

Module Page, Subheader, Divider 

i. Content Area – Syllabus, Getting Started, Course Content, Tech Support 

ii. Hidden -  - invisible in Student View 

iii. No content -  - invisible in Student View 

iv. Action Icon  - hide, show, or delete a link 

v. Ordering Icon   - Drag/drop to reorder a link 

c. Content Panel – right window: show the information when you click on a link in Course 

Menu. 

d. Control Panel  - All teaching/design tools: Content Collection, Course Tools, Evaluation, 

Grade Center, Users and Groups, Customization, Packages and Utilities, Help 

e. Edit Mode – Instructor/Student 

f. Expand/Collapse  

5. Communication Tools and Course Menu- Announcement, Internal Mail, Discussions 

a. Announcement (#110-#117):  
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i. Show Link: click on the Action icon  next to Announcement. 

ii. Post a new announcement. Create Announcement>type, select no date 

restricted>Submit 

iii. Edit an announcement: Action icon>Edit>…> Submit. 

iv. Reorder an announcement: Drag/Drop . 

b. Internal Mail – Messages (#129-#131) vs. External Mail – Email (#119-#128) – Email in 

Blackboard Learn means External Mail - might be in spam folder – Do not use Email in 

Learn. 

Add the Messages tool - internal mail to the Course Menu and name it to Mail. 

i. Course Menu: + Create Tool Link > Select Messages, give a name “Mail”, and 

check Available to User>Submit 

ii. Turn off External Email in Students View: Control Panel > Customization > Tool 

Availability > Email-Email Setting > Uncheck all> Submit 

iii. Use Internal Mail – Messages – Advise your students to check Mail when they 

enter your course.  

iv. Move “Mail” link to the top. 

v. Compose an email and send it to yourself and your neighbor. 

vi. Reply to an email. -  In Reply/Forward, you are unable to attach a file via Attach 

File button. You will need to use Browse Computers to get the files to Content 

Collection and then attach them to your message- It is advised that you use 

Assignment dropbox instead of Internal Mail to collect assignments –attach files. 

vii. Create a folder and move emails to a folder. 

c. Discussions – depending on attendants, this part may be a demo instead. 

i. Create a graded Forum (Introduction): Create Forum> Check Graded, enter a 

point, Yes in Available or Available date/no end date>Submit 

ii. Post a discussion message in your course and in your neighbor’s course: Create 

Thread. 

iii. Grade discussion messages: Grade Forum> Grade> Enter comments and point> 

Save.  

iv. Go to Grade Center to verify the grade point for students. 

v. “Lock” a Forum: In Edit Forum page, check Force Moderation of Post. Students can 

post messages but can only see their own messages.  Instructor can decide 

whether to “publish” the messages or not.  

d. Best practices in communication (#119 , #120) 

i. Internal Mail 

ii. Announcement – weekly reminder, progress status, summary, etc. 
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iii. Discussions – Questions & Answers Board – students post questions and instructor 

answers, questions/answers are shared by all – cut down time spend to answer 

the same questions in Mail. 

iv. External Email – Do not use “Email” in Learn since your emails might be sent to a 

Spam folder in a student’s email account.  Use your college email to directly send 

emails to your students. Student emails can be found in Faculty Self-Service. 

6. Course Menu – (#36 - #39) 

a. Rename/Hide/Delete  

b. Move links 

c. Add more links 

7. Add Files –syllabus, notes, study guide, etc. (Content Area, Files, Course Menu) 

a. Add a Syllabus (#69 - #82) – four ways 

i. Add a course syllabus and move the “Syllabus” link to the top in the Course Menu 

(1) Content Area – Build Content > File – Browse My Computer > Submit  

.doc .docx file, your students might not have MS Word to open the file.  

(2) Content Area - Build Content > Item, copy/paste text in your syllabus file , 

Check “Save as Reusable Object”>Submit 

  – see the file instantly, online editing  

: Alignment might be off, lose special fonts, font size might change.  

(3) Content Area - Build Content > Blank Page, copy/paste text in your syllabus 

file , Check “Save as Reusable Object”>Submit 

 – see the file link and click on it to see the content, online editing  

: Alignment might be off, lose special fonts, font size might change. 

(4) Use (1) method, adding a file. Convert your syllabus file to .pdf – maintain 

the same layout as .doc format. Advise your students to install Adobe 

Reader to view a .pdf file. 

ii. Move the “Syllabus” link to the top in the Course Menu. 

b. Add other files such as notes in a Content Area. 

i. Rename the “Getting Started” link to Instructor’s Notes/Study Guide/Lab Report 

and add files 

ii. Add Files: Content Area – Build Content > File – Browse My Computer > Submit  

(1) You may add files in various format, but your students need an appropriate 

application to open a non-web based file. 

(2) If you would like to put notes or study guide for students. You are advised 

to add either a Blank Page or Item and copy/past text from MS Word to 

the “place holder” of the page/item. 

c. In Help/Tech Support, add a link to MxCC Distance Learning support page 
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http://www.mxcc.commnet.edu/Content/Distance_Learning.asp 

Build Content>URL>enter the Distance Learning URL> check Open a New Window 

>Submit 

8. Content Collection (#53 - #62) 

a. Use the same file in multiple courses. 

b. Replace files – Overwrite File> Browse>Submit 

c. Edit files – rename, change permission, etc. 

d. Upload files (#56 - #59): Browse or Drag/Drop from your computer to Bb Learn  

e. Permission – all users, course users, etc. 

9. Course Design – Best Practices (#31 - #32; #63 - #71) 

Make a plan on how you will organize your course content (#71, #65).  Distance Learning 

will design a template in Blackboard Learn used in all online courses. 

Content Area/Folders (#61 - #81) vs. Learning Module (#87) – Show PSY111  

 

Learning Module = A Table of Content Panel + Content Area 

A Table of Content Panel is like the Course Menu. 

In Course Menu, create a Content Area with weekly Learning Modules (#84 - #97)  

a. Add a Content Area named: Weekly Assignments 

In Course Menu, + Create Content Area> type “Weekly Assignments”> check Available to 

Users > Submit 

b. Move it under Syllabus link. 

http://www.mxcc.commnet.edu/Content/Distance_Learning.asp
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c. Create weekly learning modules: 

i. Content Area>Learning Modules: Week 1, Week 2, Week 3. 

ii. You may add an Item with brief instruction: “For assignments during a week, click 

on the week icon.”  Use “Item” to create a Heading/Footer. 

d. Work in a Learning Module. 

i. Add a Blank Page named “Week1 Assignments” – online editing. 

Build Content>Blank Page>Type the name, enter text>Submit 

ii. Add a Course Link: any item in the course, file, content area, tests, discussions, 

etc.  Example – Add the Syllabus to Week 1.  

Build Content>Course Link>Locate the link in the Course>Submit 

 

iii. Add a Discussion forum - Add Interactive Tools> Discussions>Select the Week 1 – 

Introduction board you just created. 

The instruction of the forum shown in Discussions page is not carried over. 

Solution: Write a brief instruction in Discussions page.  Direct your students to the 

Discussions page.  Post your questions as a Forum Thread or create a MS Word file 

with the questions/Instructions.  Avoid entering discussion questions and due 

dates in multiple places. 

iv. Add an Assignment drop box in Week 3 – Create Assessment Tool > Assignment > 

Title, Instruction, grade point, Available Date/End Date, and due date > Submit 

(After the end date, the assignment link is invisible for students and students will 

go to My Grade to view their grade and comment). 

(1) Submit a file to your neighbor’s assignment drop box. 

(2) Grade your neighbor’s assignment. 

v. Add A Video – Youtube, Image –Flicker(#96, #97) 

(1) Build Content> under Mashups, choose Youtube Video> Search for a 

video>Select>Options>Submit 

10. Grade Center 

a. Quickly check to see if your students have logged on to the course. 

b. Enter grades/comment for a student. – comment can also be entered directly in 

Discussions, Assignments, and Tests. 

c. Reorder grade columns: Manage>Column Organization>move items 

d. Weighted Total – The point scale is factored in a weight. Very useful. Select a column and 

enter the weight in percentage. 

e. Total – add all columns together 

f. Views: Full Grade Center, Assignments, Tests 

11. Module Page (Student Alerts/Instructor Alerts)– entry point (#49 -#51) 
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a. Delete - To Do (Discussions – no due date shown), Alert - Instructor, Needs Attention -

Instructor 

b. Keep - Announcement, Calendar, My Tasks, What’s New  

c. Move Components – drag/drop  

d. In “Instructor Alerts” Module Page, Delete all except for: Alerts, Needs Attention, What’s 

New  

12. Customization and Change The Course Entry Page 

Control Panel>Customization>Style>Change an entry point, change background/font, add a 

banner 

13. Copy/Move Content Within a Course (#98 - #102) – copy or move an item within the course 

14. Copy a Course: Packages and Utilities>Course Copy>In Destination, select the course to which 

you would like the course copy>Select items you would like to copy.  Student Data – discussion 

messages are copied over. A copied course is merged with the standard template –needs to 

clean it out in the new course. 

15. Mobile Learn Friendly (#103) – no issues in design and browsing information, but advise your 

students not to email, submit assignments, post discussions, or take tests using a mobile device. 

16. Course Migration 

• Courses offered from Fall 2011 to Summer 2012: “Active” Blackboard Vista courses offered 
from Fall ’11 to Summer ’12 will be migrated to Blackboard Learn.  “Active courses” are the 
ones with more than 200 visits by students. The Fall’11 and Spring ’12 migration will be ready 
on July 18, 2012.  If faculty would like to work on their courses early, fill out a migration form 
to make a request in Faculty Self-Service (#132).   

• Courses offered from Spring 2010 to Summer 2011: After taking Blackboard Learn Transition 
training, faculty will fill out a form in Faculty Self-Service to have their courses migrated 
(#132). Course migration request takes 3 weeks to be ready.  

• Attend the Course Migration training after you are confirmed by System Support. 

17. Online Resources for Faculty 

a.  - upper right corner -  search for a topic. 

b. Faculty Orientation Course in My Blackboard. 

c. Faculty On Demand Learning Center – My Blackboard 

18. Online Resources for Students 

a. http://www.mxcc.commnet.edu/distance, click on Blackboard Tutorials link. 

b.  - upper right corner -  search for a topic. 

c. Student Orientation Course in My Blackboard 

d. Student On Demand Learning Center in My Blackboard 

 

 

http://www.mxcc.commnet.edu/distance
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Course Migration Timelines 

For Faculty currently using Blackboard Vista  
 

Timeline for moving to the new version of Blackboard – Blackboard Learn 

 Summer 2012 courses will be taught in Blackboard Vista.  

 Stop making changes to fall, winter, and spring courses in Blackboard Vista on May 31st.  These courses 

will be copied to Blackboard Learn throughout the month of June and early July. 

 July 18th  you will have access to Blackboard Learn for Fall 2012, and your Fall 2012 courses as well as 

those copied from Vista will be available. 

 If you have gone to Learn training and asked for a course (s) to be moved from Vista to Learn through the 

migration link or had a practice shell created, you can continue to work on those course(s) in Blackboard 

Learn through June 27th.  After that they will be available again on July 18th along with your Fall 2012 

courses. 

For Faculty currently teaching in Blackboard Learn (roll-out) 

 Summer 2012 courses will be taught in the current location of Learn.  

 Stop making changes to fall, winter, and spring courses in the current location of Learn on June 27th. 

 July 18th you will have access to the newest  version of Blackboard Learn, and your Fall 2012 courses will 

be available as well as those you taught as part of the roll-outs. 

 

 


